On Monday, March 24, a large share of the connections to the Printix Service were lost at 06:45 UTC causing loss of the secure and remote print services (direct printing and admin portal access unaffected). This was caused by an incorrect memory setting within Printix following a service change the previous weekend.
Memory settings were amended to the correct values allowing all users to reconnect to the service between 08:30 and 09:00UTC
Monitoring adjustments made to give earlier warning of the out of memory events that occurred on this occasion
Update of documentation to reflect correct configurations to used in future
Investigation into reports that statuspage alerts were not received by many subscribed users