This upgrade is being rescheduled to upgrade *.ttaeu.tungstencloud.com environment from 2025.2.2.0.305 to 2026.1.3.
Posted Mar 12, 2026 - 16:15 UTC
Update
Postponed - IMPORTANT UPDATE: Please be advised the upgrade on *.ttaeu.tungstencloud.com environment to 2026.1.2.hotfix24177 is now delayed.
This upgrade is being rescheduled to upgrade *.ttaeu.tungstencloud.com environment from 2025.2.2.0.305 to 2026.1.3.
Posted Mar 12, 2026 - 15:07 UTC
Scheduled
The *.ttaeu.tungstencloud.com environment will be upgraded from 2025.2.2.0.305 to 2026.1.2.hotfix24177. This will result in a complete outage of all Production environments during the maintenance window. It is recommended that all TotalAgility customers upgrade their integration servers and transformation designer after maintenance is complete.
If Professional Services (PS) assistance is needed for the TotalAgility 2026.1.2.hotfix24177 upgrade, please contact PS as early as possible before the scheduled upgrade day.
Posted Mar 04, 2026 - 17:20 UTC
This scheduled maintenance affected: TotalAgility.