AP Essentials - Issues connecting via SFTP

Incident Report for Tungsten Automation EMEA

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 12:23 UTC

Investigating

We are currently investigating an issue impacting some customers connecting to the AP Essentials service via SFTP.

Our team is actively working to identify the root cause and resolve the issue as quickly as possible.
Posted Jun 12, 2025 - 11:18 UTC
This incident affected: AP Essentials.