Printix - Connection issues

Incident Report for Tungsten Automation EMEA

Resolved

The issue has been resolved and the service is operational.
Posted Mar 24, 2026 - 08:40 UTC

Monitoring

A fix has been applied and we are seeing improvements.
Posted Mar 24, 2026 - 08:29 UTC

Identified

We have identified the issue and are working on a fix.
Posted Mar 24, 2026 - 08:26 UTC

Investigating

We have observed intermittent connection issues with the service and are investigating.
Posted Mar 24, 2026 - 08:18 UTC
This incident affected: Printix.